Zen Cart developers were informed of a minor XSS flaw in Zen Cart 1.5. The flaw has been patched and an updated file version, Zen Cart version 1.5.1, been released.

Because the flaw exists in a single file, the patch and repair are very quick and simple. This does not minimize the need to complete this patch. It is still very important to apply the patch.

If you are running either of these versions (here’s how to tell), the patch is simple and quick and highly recommended.  Please contact us for details.