PHPMailer Security Patch

$39.00

This patch is to fix a bug in the PHPMailer software used in Zen Cart that could allow malicious users to send unauthorized email through your account. This is a crucial patch and needs to be completed for all version of Zen Cart.

For this reason, it is required for all of our hosted accounts.


Please Choose: